Auteur Sujet: Mauvaise qualité audio du répondeur  (Lu 231 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne emgoku

  • Néophyte
  • *
  • Messages: 31
    • Voir le profil
Mauvaise qualité audio du répondeur
« le: 01 Mars 2019 à 16:45:39 »
Bonjour,

Je n'ai pas de problème pour téléphoner.
Par contre, pour le répondeur, la voix est très "hachurée" et les messages sont souvent quasiment inaudibles (volume très faible, parole hachurée, etc.)
J'ai commandé un SPA 112 pensant que le problème pouvait venir du matériel mais même soucis. Téléphonie OK, Messagerie hachurée (le son me paraissait un plus fort mais c'est peut-être un effet placebo ! )
J'ai fait les essais avec le téléphone à 1m de la base mais de toute façon le son est ok quand on téléphone.
Côté appelant, pas de soucis. La voix "synthétique" du répondeur est bonne et audible.
Pour l'instant, j'ai laissé le SPA112. Il y a des tonnes de fonction et j'ai tout laissé par défaut. Le codec est G711a mais je ne pense pas que cela vienne de là puisque lors d'un appel tout est ok.
Avez-vous également ce problème ? Peut-on y faire quelque chose ?

Bonne journée.
« Modifié: 01 Mars 2019 à 16:49:30 par emgoku »

Hors ligne Loïc (54)

  • Modérateur Global
  • Membre Héroïque
  • *****
  • Messages: 1867
  • Réseau Grand Nancy (54)
    • Voir le profil
Re : Mauvaise qualité audio du répondeur
« Réponse #1 le: 01 Mars 2019 à 17:44:34 »
Bonjour,

ça peut venir des codecs quand même. Je réessayerai, mais il me semble que depuis la maison, tout va bien (C610 IP) alors qu'au boulot, j'ai le même phénomène (Yealink T46S). Ca fait pareil tant qu'on est en attente lorsqu'on appelle le support K-net d'ailleurs, alors que la communication avec l'humain est bonne.

Vous avez la possibilité d'utiliser le codec G. 711 u law en priorité puis le G. 711 a law en secondaire ?
Client K-net à votre écoute, je ne suis pas un employé de K-net.

Vous pouvez contacter le support K-NET soit par mail à info@k-net.fr ou par téléphone au 09 72 350 350.

Hors ligne emgoku

  • Néophyte
  • *
  • Messages: 31
    • Voir le profil
Re : Mauvaise qualité audio du répondeur
« Réponse #2 le: 01 Mars 2019 à 18:14:27 »
Je viens d'essayer mais ça ne change rien.
J'ai "l'impression" que la qualité est meilleure. Le son a l'air plus puissant (mais avant que je fasse cette manip également) mais il manque toujours des syllabes lorsque que la voix synthétique parle.
Donc cela pourrait venir du téléphone puisque pour vous c'est ok pour le C610P et pas l'autre?
Il faudrait peut-être mieux investir dans un téléphone IP plutôt que dans un SPA112 ? Comme le C530IP mais c'est quand même dommage.
Je vais tester pendant quelques jours. Si déjà le volume est correcte avec les messages laissés sur le répondeur, c'est déjà une bonne chose.

Hors ligne Loïc (54)

  • Modérateur Global
  • Membre Héroïque
  • *****
  • Messages: 1867
  • Réseau Grand Nancy (54)
    • Voir le profil
Re : Mauvaise qualité audio du répondeur
« Réponse #3 le: 01 Mars 2019 à 18:58:22 »
Très franchement je pense que c'est quand même plus un problème de codec que de téléphone.
Mais après, ça dépasse mes compétences.

Avez-vous tenté de signaler votre problème au support ? Le SPA112 est un produit connu chez K-net, les techniciens doivent avoir une solution :)
Client K-net à votre écoute, je ne suis pas un employé de K-net.

Vous pouvez contacter le support K-NET soit par mail à info@k-net.fr ou par téléphone au 09 72 350 350.

Hors ligne emgoku

  • Néophyte
  • *
  • Messages: 31
    • Voir le profil
Re : Mauvaise qualité audio du répondeur
« Réponse #4 le: 01 Mars 2019 à 21:58:11 »
Oui. Je vais contacter le support.
En tout cas merci d'avoir pris la peine d'essayer de m'aider
Bonne soirée