Auteur Sujet: Pas de téléphone depuis début d'abonnement  (Lu 1768 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne fred98

  • Néophyte
  • *
  • Messages: 13
    • Voir le profil
Re : Re : Re : Pas de téléphone depuis début d'abonnement
« Réponse #30 le: 08 Février 2020 à 20:58:12 »
Le service commercial m'a indiqué vendredi qu'il s'agissait d'un problème technique.

Je ne suis pas sûr de voir le problème, le numéro est bien porté chez nous depuis le 2 Décembre. Par contre, vous semblez avoir un routeur perso et ne pas avoir d'adaptateur VoIP ni de softphone lancé, donc ça part dans le vide.

operator: Orange
desiredExecutionDate: 2019-12-04T16:00:00+01:00

status:
2019-11-27T15:25:05+01:00 Request sent to operator
2019-11-27T15:45:23+01:00 Acknowledgment received from operator
2019-11-29T12:27:56+01:00 Intermediate report received from operator, indicating that he accepts the portability
2019-12-02T08:02:34+01:00 Numbers have been activated
Final report received from operator, indicating that numbers have been ported

Bonsoir Vincent O,

Merci pour le retour, effectivement, j'ai un routeur perso.

J'y ai ajouté un Cisco SPA112. J'ai commencé à le paramétrer avec les docs disponibles sur K-Net.

Par contre, dans l'interface K-net, je ne vois pas d'informations liées à mon ancien numéro.

Mon téléphone est toujours sur la partie cuivre. Je peux émettre des appels mais plus en recevoir. Ce soir j'ai effectué un test, il y a du changement : avant (il y a quelques jours) j'avais un répondeur qui tournait en boucle et indiquait mon numéro de téléphone et maintenant cela sonne occupé.

Je ne connais rien sur la partie téléphonie mais si la portabilité est effective et que le soucis technique peut être résolu par la suite, ça me permettrait de résilier cette semaine et de voir le paramétrage du SPA112 par la suite.

Hors ligne fred98

  • Néophyte
  • *
  • Messages: 13
    • Voir le profil
Re : Pas de téléphone depuis début d'abonnement
« Réponse #31 le: 08 Février 2020 à 21:38:12 »
Cela bouge du coté de l'interface !

Je vois mon ancien numéro  8)

Le mot de passe SIP est à vide sur l'interface.

Sur le SPA112, j'ai mis un mot de passe que j'avais récupéré il y a un bout de temps.

Par contre, je n'ai pas de log, en tout cas, cela semble évoluer dans le bon sens !

Hors ligne fred98

  • Néophyte
  • *
  • Messages: 13
    • Voir le profil
Re : Pas de téléphone depuis début d'abonnement
« Réponse #32 le: 11 Février 2020 à 14:45:33 »
La portabilité n'est pas encore effective techniquement (des tests techniques sont en cours).

Néanmoins, en attendant, j'essaye de configurer le SPA112 avec le numéro actuel.

A priori la documentation sur le site n'est plus valide ?

https://www.k-net.fr/wp-content/uploads/guides/Knet_guide_SPA.pdf

Sur un autre post : si j'ai bien compris, il faut mettre dans le champ Profile Rule :

http://phone-data.caps.services/_autoprov/cisco/$PN/$MA.cfg

L'adresse MAC de l'apareil doit être renseigné dans l'interface cocktail ?

Je reste en registration state a failed.

Comme je patauge, j'ai donné un accès sur le ticket K-NET#2020021085000352
« Modifié: 11 Février 2020 à 15:02:33 par fred98 »

En ligne Vincent O

  • Équipe K-NET
  • Membre Héroïque
  • *****
  • Messages: 881
    • Voir le profil
Re : Re : Pas de téléphone depuis début d'abonnement
« Réponse #33 le: 11 Février 2020 à 16:01:35 »
La portabilité n'est pas encore effective techniquement (des tests techniques sont en cours).

Votre porta m'a l'air ok, je vois des appels entrants depuis dimanche dans les CDR du numéro porté, mais qui échoue à chaque fois avec "No contact found" et "No fallback" (c'est à dire qu'il n'y a pas de téléphone sur lequel envoyer l'appel).

Hors ligne fred98

  • Néophyte
  • *
  • Messages: 13
    • Voir le profil
Re : Re : Re : Pas de téléphone depuis début d'abonnement
« Réponse #34 le: 11 Février 2020 à 16:19:15 »
La portabilité n'est pas encore effective techniquement (des tests techniques sont en cours).

Votre porta m'a l'air ok, je vois des appels entrants depuis dimanche dans les CDR du numéro porté, mais qui échoue à chaque fois avec "No contact found" et "No fallback" (c'est à dire qu'il n'y a pas de téléphone sur lequel envoyer l'appel).

J'ai fait des tests avec le remplaçant du logiciel xlite qui ont été concluants (sur le nouveau numéro) avec les informations SIP communiquées par le service technique.

J'ai tenté de configurer ensuite le spa112 sans succès comme indiqué ci-dessus.

Pour la poartabilité, on m'a conseillé d'attendre que cela soit fonctionnel avant de résilier car des tests sont en cours avec d'autres utilisateurs.

J'ai l'impression que cela avance car effectivement je n'avais pas cela précédemment dans les CDR du numéro porté.

Hors ligne fred98

  • Néophyte
  • *
  • Messages: 13
    • Voir le profil
Re : Pas de téléphone depuis début d'abonnement
« Réponse #35 le: 15 Février 2020 à 14:03:45 »
Voilà c'est fait !

Le problème est résolu  8)

Numéro porté enfin accessible.

SPA112 configuré en communiquant l'adresse MAC et modifiant le paramètre Profile Rule (l'adresse indiquée dans la procédure n'était pas applicable dans mon cas) au service technique.

J'ai maintenant la chance de pouvoir de nouveau recevoir les appels des démarcheurs soit disant conseiller en rénovation énergétique. Ils sont de plus en plus agressifs au passage ...

Hors ligne albert91

  • Membre Héroïque
  • *****
  • Messages: 1947
    • Voir le profil
Re : Re : Pas de téléphone depuis début d'abonnement
« Réponse #36 le: 15 Février 2020 à 18:06:02 »

J'ai maintenant la chance de pouvoir de nouveau recevoir les appels des démarcheurs soit disant conseiller en rénovation énergétique. Ils sont de plus en plus agressifs au passage ...
Cette partie est aussi en cour de résolution, Vincent O a fait des modifications dans le code qui gère la téléphonie, attendre un peu pour tester.

https://forum.caps.services/index.php/topic,6851.75/topicseen.html

En ligne Steph

  • Membre Héroïque
  • *****
  • Messages: 700
  • Client Amateur K-net
    • Voir le profil
Re : Re : Re : Pas de téléphone depuis début d'abonnement
« Réponse #37 le: 15 Février 2020 à 18:54:16 »

J'ai maintenant la chance de pouvoir de nouveau recevoir les appels des démarcheurs soit disant conseiller en rénovation énergétique. Ils sont de plus en plus agressifs au passage ...
Cette partie est aussi en cour de résolution, Vincent O a fait des modifications dans le code qui gère la téléphonie, attendre un peu pour tester.

https://forum.caps.services/index.php/topic,6851.75/topicseen.html
Et ça maaaaaaarche!
Vincent est le dieu de K-net!

Je suis sûr qu'Albert a hâte d'être Lundi pour vérifier avec de vrais publicitaires! :-X
Offre Pulse, Réseau Covage74, Kbox i4850_1.16.3, routeurs Asus AC52U pour AP et secours, PC Zotac Zbox PI223 et VLC sur K-net en secours.
Up-down : https://stats.uptimerobot.com/gxj6ptAjlR
Ping : https://homestef.asuscomm.com/public/mapshow.htm?id=2153&mapid=F71992BB-E242-4AD6-81DC-1A8B3327D125

Hors ligne albert91

  • Membre Héroïque
  • *****
  • Messages: 1947
    • Voir le profil
Re : Pas de téléphone depuis début d'abonnement
« Réponse #38 le: 15 Février 2020 à 21:29:33 »
Je n'ai pas pu résister, j'ai fait le plein de ma liste blanche.
Le premier publicitaire qui passe lundi, je le pourrie.
Il y a quelques jour j'ai failli envoyer promener ma belle mère, faute grave s'il en est !
Normalement, ça ne devrait plus arriver.